iTronic-IT75

Kiedyś nie wierzyłem w takie cuda ale skusiłem się na i-tronic,i rewelka tylko kupiłem sporo przewymiarowany IT75.Pierwszy tydzień latał na maxa ,teraz ustawiony jest non stop na 15% i po nitkach ani śladu.Problem był jak to urządzonko zainstalowałem przed filtrami i roślinami(prawdopodobnie filtr i rośliny zjadały tą miedź) teraz jest założone na wyjściu wody do oczka i git.Dodam że testy na zawartość miedzi w wodzie nie wykazują nic.

#3771 napisał Tomek

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Tomku, ciekawe urządzenie, to działa na każdy rodzaj glonów? Ma ktoś jeszcze takie cudeńko?

#3775 napisał snoopwlp

---- Daniel----

---- Jeszcze będzie KOIPond ----

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

mam IT35 i jakoś słabo się sprawdza chodzi na 50%, chyba ze go wyłączę i to wtedy się dowiem co to glony :P
czy różnica między 35 a 75 jest tylko w rdzeniu?

#3778 napisał czester 1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

A może to nie działa na glony nitkowe lub jaką Czester masz poj. oczka? No i jaką ma Tomek?
Nop i jeszcze w którym miejscu Czester masz ją podłączona??

#3779 napisał snoopwlp

---- Daniel----

---- Jeszcze będzie KOIPond ----

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

jest za filtrem ciśnieniowym i leci na kaskadę. mam dwie pompy które podają wodę na kaskadę i tam gdzie woda wylatuje przez itronica to na kamieniach widać że glony są obumarłe.
pojemność oczka ok. 32-35m3

#3780 napisał czester 1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

działa tylko na nitkowate.
Zbiornik mam 20-25m3
U mnie też na początku działało tylko na wylocie ,ale z czasem wywaliło w całym oczku.
Czester wychodzi na to że masz za małego tronica,to jest pewnie tak że 35-tka jest na zbiornik bez ryb i z kupą roślin taki chwyt jak z filtrami i lampami. Jak byś się wczytał w opisy to pewnie gdzieś pisze że jak masz koi to działa na 10m3.

#3781 napisał Tomek

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Kurde muszę pomyśleć o czymś takim, te nitkowate doprowadzają mnie do szału. Przecież to wygląda katastroficznie. Jest jednak różnica między Waszymi zbiornikami, a w skrajnych przypadkach ok. 50%, a Tomek ma jednak wydajniejsze urządzenie.

Co do opisu to Tomek może mieć rację oni podają wszystko na zbiornik bez ryb. A myślę, że większość z Nas już się przekonała, że Koi robi różnicę :P

Jeszcze jedno pytanie, a jaki ma to wpływ na rośliny? Czy po zniknięciu glonów należy je wyłączyć i wypiąć z obiegu czy może być podłączone?

#3782 napisał snoopwlp

---- Daniel----

---- Jeszcze będzie KOIPond ----

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

nie zauważyłem żadnego wpływu na rośliny,wręcz przeciwnie.Wcześniej nitkowaty oblepiał mi lilie i liściom było ciężej wyjść na powierzchnię,teraz bujają jak szalone.Urządzonko ma sterownik z procentowym ustawianiem mocy,z czasem zmniejszasz na tyle ile potrzebujesz.Próbowałem zejść poniżej 15% ale nic z tego po zejściu na 10% glony znowu zaczęły rosnąć.

#3783 napisał Tomek

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

A czy na dłuższą metę ryby nie skumulują w organizmach zbyt dużo miedzi ?.
Pozdrawiam
Adam

#3784 napisał OSAD

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Kurcze, sama rozważam. Moje piekne łąki oblepione glutami. Dzisiaj je wężem polewałam z wodą. Lilie to samo, lotos ledwo łepek wystawia bo zielony sznurek ma dookoła

#3786 napisał gosia@

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Tomek napisał: Czester wychodzi na to że masz za małego tronica,to jest pewnie tak że 35-tka jest na zbiornik bez ryb i z kupą roślin taki chwyt jak z filtrami i lampami. Jak byś się wczytał w opisy to pewnie gdzieś pisze że jak masz koi to działa na 10m3.

1. masz IT75, jaki on ma kształt? w kształcie litery T? bo IT35 mam w kształcie litery Y.
2. czym one się różnią? wielkością anody?. bo wg opisu katody mają te same.
3. w instrukcji na stronie Veldy jest opis że do IT35 zaleca się przepływ wody 10-20tys.l/h, do IT75 15-25tys.l/h. z kolei w mojej instrukcji piszę że przepływ do IT35/75 to 3-8tys.l/h. jak jest u Ciebie?
4. na stronie Veldy jest też zapis że IT ma być zabudowane wyłącznie w pozycji poziomej (dlaczego?), na lub poniżej lustra wody. u mnie w opisie jest wzmianka że mam go zabudować w pozycji pionowej (i tak mam). co to za różnica w pionie czy poziomie? oraz że ma być poniżej lustra wody? jedynie chyba tylko aby nie obniżać wydajności pompy...?
5. w instrukcji jest opis że przy regularnym stosowaniu (a tak jest w moim przypadku) anodę trzeba wymienić co kilka tygodni. ja mam do już drugi rok i anoda wygląda dość dobrze...?
6. co ile czyścisz anodę i katodę?
7. jak wygląda ten osad na tych elektrodach? bo u mnie miedź dość łatwo wyczyścić, lecz stal od wewnątrz to już gorzej...

#3788 napisał czester 1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1- Y
2- nie wiem czym one się różnią
3- przez tronik płynnie dokładnie 6,6 tys.l/h
4-u mnie jest w poziomie , może miedź jest za ciężka i przy małym przepływie w pionie nie wylatuje jak trzeba
5- rok już i nic nie muszę wymieniać,na alledrogo są pręty miedziane , kupujesz tniesz gwintujesz i masz walec za 15zł a nie za 250zł (oczywiście jak się skończy)
6- nie czyszczę,nie mam na to czasu.założyłem nową rurkę z kwasówki i powierciłem dwa razy tyle otworów niż było w orginale
7- wypolerowałem tego kwasiaka od środka i na zewnątrz i nic nie osiada,a szlam miedziany już nie występuje (woda go wypłukuje)

OSAD-nie wydaje mi się że coś się skumuluje jak tego nie ma? robiłem dwa rodzaje testów sery i jbl na zawartość miedzi w wodzie NIC nie wykazało. Pewnie glony i rośliny wciągają wszystko

#3791 napisał Tomek

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Tomek napisał: 1- Y
2- nie wiem czym one się różnią

to pewnie będzie różnica tylko w wielkości pręta
bo teraz są nowe modele i zauważyłem że IT75 jest w kształcie litery T

Tomek napisał: 6- nie czyszczę,nie mam na to czasu.założyłem nową rurkę z kwasówki i powierciłem dwa razy tyle otworów niż było w orginale
7- wypolerowałem tego kwasiaka od środka i na zewnątrz i nic nie osiada,a szlam miedziany już nie występuje (woda go wypłukuje)

tez tak zrobie

Tomek napisał: OSAD-nie wydaje mi się że coś się skumuluje jak tego nie ma? robiłem dwa rodzaje testów sery i jbl na zawartość miedzi w wodzie NIC nie wykazało. Pewnie glony i rośliny wciągają wszystko

tez robię testy wody tuz spod kaskady i nic nie wykazuje.
w opisie jest wzmianka ze szkodliwe dla ślimaków, jak mam ich trochę w oczku, jak będą padać to wtedy będę reagował.

#3793 napisał czester 1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

wyczyściłem dziś disc dobrze swój IT i odpadła mi jedna blaszka ze styku katody.
masz jakiś patent na to czy musze wymieniać obudowę?

#3798 napisał czester 1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Tęż odpaliłem swego 75T flow tronic glony nitkowane były poza jakąkolwiek kontrolą nie nadążałem z ich usuwaniem nie mówiąc o tym, że wszystkie rośliny pokryte były tym glutem i wyglądało to okropnie na razie ustawione jest na 15% chodzi 2 dzień efektów na razie brak nie chcę zwiększać mocy by nie zaszkodzić rybą - cały czas mam obawy czy dobrze zrobiłem włączając to urządzenie czas pokaże. Obawiam się, że będziesz raczej musiał dokupić tę część urządzenie jest tak skonstruowane, że wszystkie elementy trzeba wymieniać co jakiś czas ewentualnie próbuj dorobić jak wiesz jak.

#3799 napisał asmord

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Czas generowania strony: 0.260 s.

Kupuj w koimark.pl

Kontakt

  • Firma:

    TIME Marek Szurpik

    ul.Hołowieska 56

    17-100 Bielsk Podlaski

  • Telefon:

    +48 730-301-809

  • Email:

    sklep@koimark.pl

  • Social:
  • Brak postów do publikacji.